Problems With My Navigation System. Please Help! - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)

First Generation RL (1996-2004)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 08-20-08, 09:00 PM   #1 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
Angry Problems With My Navigation System. Please Help!

My navigation system on my 1997 RL is not working right. I don't know exactly why it's doing it, but it's irritating. What's happening is that my positioning icon on the GPS is off track by miles. I realized this when I got on the freeway yesterday and it said that I was not on a digitized road, and the position on my map was not even on any road. I'm still on a freeway then. After golf I decided to put in my home address to see if it would recalculate its position, and it did not work. On the map I was somewhere half way across town where I knew I wasn't at. I took the freeway home and it said I was 4.7 miles from my destination. Still on the wrong streets and it was telling me to go on these different streets that weren't in the area, so it kept screwing itself up and by the time I pulled into my driveway, it said that I was 6.0 miles away from home. I was still positioned in a different area. I then tried putting in my address again from down the street and still it was positioned in an area miles away from my house.
I decided to call the toll free Acura service number for trouble shooting in the manual, and they suggested that I take it to a dealer. They couldn't really help. I would do that but it's expensive and I do not have the money. I don't know if I should fix it, or get rid of it. I understand that the car is pretty old so things happen as time goes on, and that technology can be a pain to repair. Does anyone have any suggestions? Is there an easy way to repair this? Please help! I'd really hate to get rid of it, but if I have to I might.
1997 3.5RL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-08, 01:28 AM   #2 (permalink)
Ultimate DIYer
 
97_RLer's Avatar
 
Join Date: Mar 2007
Location: Dallas, TX
Posts: 174


Car 1: 97 RL Premium w/ NAVI


iTrader Score: 1 reviews
In the navigation set up menu, there is a current position correction menu. You can use it to adjust your current position off from real position. This will resolve the problem. Let me know if you need any further assistance.

97_RLer
97_RLer is offline   Reply With Quote
Old 08-22-08, 12:28 PM   #3 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
I fixed it. We're good now. I just can't believe it was so easy.
1997 3.5RL is offline   Reply With Quote
 
Old 08-23-08, 09:53 PM   #4 (permalink)
Ultimate DIYer
 
97_RLer's Avatar
 
Join Date: Mar 2007
Location: Dallas, TX
Posts: 174


Car 1: 97 RL Premium w/ NAVI


iTrader Score: 1 reviews
I'm glad to help you out.
97_RLer is offline   Reply With Quote
Old 10-17-08, 10:03 PM   #5 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
Hey I'm back. Thanks for the tip of the location correction thing, but it didn't help. I am still driving it and it is still screwing up. It goes off route and it points the wrong direction and even after I fix it it still gets off track. Now with that my clock on the GPS screen is broken. The time goes off and I always have to reset it. Now a few times when I've started the car a screen comes up saying something about recalculating its current position and it said that it can take 45 minutes to do. it also says to keep the engine running and to not drive it. It's not working either and it always pops up at the most inconvenient times. Now I think the GPS is trash. Can you 97 RLer or anyone else help me out again please? I'd appreciate it.
1997 3.5RL is offline   Reply With Quote
Old 10-21-08, 07:34 PM   #6 (permalink)
Registered User
 
Join Date: Oct 2008
Location: MN
Posts: 133


Car 1: 1999 Acura 3.5RL


iTrader Score: 0 reviews
Quote:
Originally Posted by 1997 3.5RL View Post
Hey I'm back. Thanks for the tip of the location correction thing, but it didn't help. I am still driving it and it is still screwing up. It goes off route and it points the wrong direction and even after I fix it it still gets off track. Now with that my clock on the GPS screen is broken. The time goes off and I always have to reset it. Now a few times when I've started the car a screen comes up saying something about recalculating its current position and it said that it can take 45 minutes to do. it also says to keep the engine running and to not drive it. It's not working either and it always pops up at the most inconvenient times. Now I think the GPS is trash. Can you 97 RLer or anyone else help me out again please? I'd appreciate it.
I think its time for a upgrade. My navi doesnt have some roads by my work place so I'm thinking about upgrading my Navi. Sometimes its off like you mentioned but not by a lot. Good luck.
yangsTa is offline   Reply With Quote
Old 10-21-08, 10:17 PM   #7 (permalink)
 
Join Date: Aug 2007
Posts: 1,976


iTrader Score: 1 reviews
perhaps it's losing power when the car is off, something damaged in a relay? the iginition? because your clock shouldn't keep resetting either
Artillery129 is offline   Reply With Quote
Old 10-26-08, 10:25 PM   #8 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
I don't think there are anymore upgrades for the GPS, at lease for a 12 year old one. Maybe buy a new one somewhere? And I don't know why the car would be losing power while shut off. I really think it's whole navigation computer because it is getting off track and the clock is mounted into the GPS. When the GPs tried to reset itself once it said that it failed and that the battery should be disconnected for 30 minutes. If so I could disconnect it and reprogram it.
1997 3.5RL is offline   Reply With Quote
Old 02-14-09, 01:23 AM   #9 (permalink)
Registered User
 
1997 3.5RL's Avatar
 
Join Date: May 2008
Location: California
Posts: 33


Car 1: 1997 Acura 3.5RL Premium w/ Navigation


iTrader Score: 0 reviews
Well, it's fixed now. I was able to get the thing repaired for free and I'm happy about.
1997 3.5RL is offline   Reply With Quote
Old 03-05-10, 10:03 AM   #10 (permalink)
Registered User
 
Join Date: Oct 2008
Location: MN
Posts: 133


Car 1: 1999 Acura 3.5RL


iTrader Score: 0 reviews
Sorry about the old bump. Mine is also screwed up.

How'd you fix it?
yangsTa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:34 AM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide