A/C stuck on hot - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 09-18-08, 01:11 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 15


Car 1: 94 Acura Legend


iTrader Score: 0 reviews
A/C stuck on hot

My A/C is stuck on hot. pressure on the AC to make sure it was full and it is. So there is no leak. However when you manually open the AC control from behind the engine it will start to cool. Any ideas?
fernj is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-08, 01:45 PM   #2 (permalink)
Registered User
 
ari_one's Avatar
 
Join Date: Oct 2005
Location: Phoenix
Posts: 3,784


Car 1: 1993 Legend 6-spd
Car 2: 2004 Tahoe


iTrader Score: 63 reviews
So are you saying your heater control lever is not working? It runs to the switch at the back of the engine, the silver box on the heater hose in pic below. If so check to make sure the cable is still in place.

__________________
Parting Brown, Red, and White 91 Sedans (mostly type 'F', some type 'E'):
https://www.acura-legend.com/vbulleti...-cloth-139765/


ari_one is offline   Reply With Quote
Old 09-18-08, 03:43 PM   #3 (permalink)
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 15


Car 1: 94 Acura Legend


iTrader Score: 0 reviews
can you point out where the cable is. I cannot see it
fernj is offline   Reply With Quote
 
Old 09-18-08, 03:47 PM   #4 (permalink)
Autobahn Champion, Drive and Dodge Champion, Highway Hunter Champion
 
Join Date: Dec 2005
Posts: 14,692


iTrader Score: 24 reviews
there's also a motor under the pass side dash, its on the underside of the hvac assembly, it operates the switching from ac to heat. make sure its working, ac actuating when switched to ac from heat. if not, chances are u need a new hvac control unit.



Alperovich is offline   Reply With Quote
Old 09-18-08, 05:38 PM   #5 (permalink)
Registered User
 
ari_one's Avatar
 
Join Date: Oct 2005
Location: Phoenix
Posts: 3,784


Car 1: 1993 Legend 6-spd
Car 2: 2004 Tahoe


iTrader Score: 63 reviews
The cable should go from the firewall to the box attached to the heater hose. In the pic above you can see the large heater hose closest to the camera, it has a silver colored piece in the middle of the hose. The cable attaches to a lever on that box.
__________________
Parting Brown, Red, and White 91 Sedans (mostly type 'F', some type 'E'):
https://www.acura-legend.com/vbulleti...-cloth-139765/


ari_one is offline   Reply With Quote
Old 09-25-08, 04:43 PM   #6 (permalink)
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 15


Car 1: 94 Acura Legend


iTrader Score: 0 reviews
the cable is still connected to the heater hose. any other ideas.
fernj is offline   Reply With Quote
Old 09-25-08, 10:10 PM   #7 (permalink)
Registered User
 
ari_one's Avatar
 
Join Date: Oct 2005
Location: Phoenix
Posts: 3,784


Car 1: 1993 Legend 6-spd
Car 2: 2004 Tahoe


iTrader Score: 63 reviews
The cable should be connected to an arm that opens and closes the valve. Make sure that it moves to open and close when you adjust the heat.
__________________
Parting Brown, Red, and White 91 Sedans (mostly type 'F', some type 'E'):
https://www.acura-legend.com/vbulleti...-cloth-139765/


ari_one is offline   Reply With Quote
Old 12-22-08, 12:20 PM   #8 (permalink)
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 15


Car 1: 94 Acura Legend


iTrader Score: 0 reviews
Fixed **

The air Mix Control Motor was stuck. i loosed the wire a bit and gave it a little tap and it started working again. If the problem continues I will have to replace it but for now Its all good.
Attached Thumbnails
A/C stuck on hot-diagram.jpg  
fernj is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:40 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide