Finally Restoring My 91 Golden glow coupe - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 05-22-20, 05:29 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2016
Location: aliso viejo ca
Posts: 10


Car 1: 1991 Acura Legend Coupe LS Golden Glow pearl


iTrader Score: 0 reviews
Finally Restoring My 91 Golden glow coupe

Hello all! This is my first post I believe! I have utilized this forum for years. Everyone here is so knowledgable ..... So long story short I have a 91 golden glow pearl LS coupe. I have owned it 2001. Its been in storage since 2011. I had a JDM motor installed in 2011 after a BHG. 1 week into driving i heard a weird grinding sound and then the car died on me while driving. My immediate thought was the mechanic put my old tensioner back on when he did TB. I verified this with the shady mechanic that he put my old tensioner back on!! So she has been parked ever since. Life happened wife kids.........I have finally decided to do a full restoration so she can be my daily driver, upon inspecting the engine with my mechanic the TB is fine motor moves freely when turned at the crank.....when you try to start it its just a fast spinning sound, nothing inside the motor turns. Thinking it may be the starter we changed that, NO GO same problem, we are feeling more flywheel now. I am going to have it towed to a shop to verify this. Any thoughts would be appreciated, hopefully I will get passed this road block by next week
Attached Thumbnails
Finally Restoring My 91 Golden glow coupe-img_2197-preview.jpg  
Mr. Legend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-20, 07:59 PM   #2 (permalink)
Registered User
 
Join Date: May 2020
Posts: 15


iTrader Score: 0 reviews
Welcome! That's one interesting color of a ride! Subbed to follow your progress.
joshGrey is offline   Reply With Quote
Old 05-26-20, 08:06 PM   #3 (permalink)
Registered User
 
Join Date: Jul 2019
Location: Las Vegas NV
Posts: 6


Car 1: 1995 Acura Legend


iTrader Score: 0 reviews
Hello. I have a 95 Legend I bought from a guy that had timing and head gasket issues. As I was working on it to repair it, I noticed the starter was not connected it was just sitting in the spot. Well i didn’t know if there was an issue with it or not and that was a perfect time to replace it so I did because as we all know that starter is not in the greatest of positions. Got one from the Junkyard (which they guaranteed) and it got it all together and it did that spinning thing but did not turn the engine over. Eventually I keep at it and it started rotating the engine and ultimately started. After I got it started once, it would start no problem. Then I let it sit overnight and went to start the next day and back to that spinning stuff. I decided maybe the starter was no good and went back to the original before I invested in a brand new one. It did the same thing but as long as I kept battery connected it’s fine. To to this day I haven’t had to disconnect the battery for any extended periods of time and it starts right up normal every time. I don’t know if there is some type of electrical disable thing going on if it has no battery for an extended period but all I would say is keep trying and eventually it should start just don’t burn up the starter. Try and turn the key go about 15 secs then let it sit for 10-15 min and keep trying that. My starter began to engage and it eventually started.
glsmoove2000 is offline   Reply With Quote
 
Old 05-29-20, 03:24 PM   #4 (permalink)
Registered User
 
Join Date: Mar 2016
Location: aliso viejo ca
Posts: 10


Car 1: 1991 Acura Legend Coupe LS Golden Glow pearl


iTrader Score: 0 reviews
Thank you for the tip! yeah mine definitely had something more sinister going on, I had it towed to shop yesterday and he confirmed my thought! driveplate/flexplate. Luckily the dealership still has them so I ordered it new. Good thing here is I already did the JDM engine swap back in 2011 the car has been sitting every since, the flex plate broke 4 days after engine install. So as soon as I get her back next week its new suspension ground control coil overs with koni shocks, a little bit of rust repair from leaky sunroof then off to paint and interior! And yes I love this color! for me its the only color for the Legend, its a hate it or love it color
Mr. Legend is offline   Reply With Quote
Old 06-02-20, 08:05 PM   #5 (permalink)
Registered User
 
Join Date: Nov 2009
Location: Salem,NH
Posts: 19


iTrader Score: 0 reviews
I had a 94 that color. Cashmere something? Great color.
94Acleg is offline   Reply With Quote
Old 06-03-20, 09:14 AM   #6 (permalink)
Registered User
 
Join Date: May 2020
Posts: 7


iTrader Score: 0 reviews
Can't wait to see how this project turns out.
eraldent is offline   Reply With Quote
Old 06-07-20, 11:46 PM   #7 (permalink)
Registered User
 
Join Date: Jun 2020
Posts: 16


iTrader Score: 0 reviews
Looking good. I hope you make great progress. I'm excited to see how it'll turn out too.
avery1592 is offline   Reply With Quote
Old 06-15-20, 06:19 PM   #8 (permalink)
Registered User
 
Join Date: Mar 2016
Location: aliso viejo ca
Posts: 10


Car 1: 1991 Acura Legend Coupe LS Golden Glow pearl


iTrader Score: 0 reviews
Okay so new driveplate/flexplate installed and after 10 years she started right up! Right now shes still in the shop getting new fuel injectors and going through the ABS. As soon as I get her back next week it will be all about suspension. I ordered H&R lowering springs and Koni special reds all around as well as an Eibach camber kit. I plan on going with the Rays wheel Gram light 57Xtreme in bronze finish. The tire size I want is 215/40/18, so maybe you guys can help me here I'm thinking 18X8 with +0.45 offset? I really love the combo rim-tire look of ludacris's legend and that is the combo I am going for. I want that factory fit that he achieved, I do not want my tires sticking out in any way. Any thoughts if I'm on the right track?
Mr. Legend is offline   Reply With Quote
Old 07-09-20, 02:52 PM   #9 (permalink)
Registered User
 
Join Date: Mar 2016
Location: aliso viejo ca
Posts: 10


Car 1: 1991 Acura Legend Coupe LS Golden Glow pearl


iTrader Score: 0 reviews
Drove her home yesterday! Mechanically ran like a new car, idles at 500 rpm, can't even here it, shifts like a dream. JDM swap with tranny, new driveplate, new egr, master cylinder switched out ABS system entirely, reservoir modulator and pump. Just ordererd a magnaflow CAT and a Stromung muffler, JDM headlights arrived yesterday. I have a garage full of OEM parts now! Today suspension being broken down, preparing for all new everything!
Mr. Legend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:30 PM.



acura-legend.com is an independent Acura enthusiast website owned and operated by VerticalScope Inc. Content on acura-legend.com is generated by its users. acura-legend.com is not in any way affiliated with Honda Motor Company.
Powered by vBulletin®. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
© AutoGuide