Phone / USB charger issues - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 06-15-14, 03:53 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2012
Location: Texas
Posts: 93


Car 1: 92 Legend L Sedan
Car 2: My Feets


iTrader Score: 0 reviews
Phone / USB charger issues

I had the same single port USB charger for a long time. I upgraded to a dual port charger, it lasted about 8 hours. Since I am traveling right now, I could not return it. So I decided to use my old one, it gets power, but didn't charge anything.

So I bought another one - in less than 8 minutes, this one as well failed.

I have checked for shorts and such, but nothing is acting up other than these chargers. I check with my cheapo travel DMM and voltages are what you would expect. I haven't blown any fuses either.

Anyone had problems like this? Did I just get a string of crappy units?

noteable mention both of my replacement chargers gave line noise - but only at low volumes, the noise actually disappeared - not drowned out by higher volumes.

fruitwerks is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-14, 02:17 AM   #2 (permalink)
Registered User
 
Join Date: Oct 2010
Location: Chesapeake, VA
Posts: 382


Car 1: '92 Acura Legend LS


iTrader Score: 0 reviews
I've had bad luck with cheapo chargers, but I hate paying big bucks for the "real" ones.


Sent from AutoGuide.com App
__________________


My "free" 92 LS
LowPSI is offline   Reply With Quote
Old 06-16-14, 03:02 AM   #3 (permalink)
Registered User
 
Join Date: Jul 2012
Location: Texas
Posts: 93


Car 1: 92 Legend L Sedan
Car 2: My Feets


iTrader Score: 0 reviews
Well, the cheapo one is the one that lasted forever. The next two were $25-ish. #2 looked of high quality, lasted longer than #3 by a few hours. Thinking there is to much crosstalk or something on that lead. The next one I get will be wired up to something else.

Men.. Thanks!
fruitwerks is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:23 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide