Rough Running 1992 GS question..need help? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 11-05-14, 03:03 PM   #1 (permalink)
gjk
Registered User
 
Join Date: Oct 2007
Location: georgia
Posts: 30


Car 1: 94 legend gs


iTrader Score: 0 reviews
Rough Running 1992 GS question..need help?

Hello everyone,
I have a 1992 GS that is running and idling poorly and need some help diagnosing / fixing. Here are the facts. The car runs poorly.... lack of power on accel. until you floor it than it jumps around a bit before finally kicking in and even than feels like it is holding back. The idle is bad as well (jumpy). Kind of feels like it is missing however the plugs are good and the coil packs seem to be operating normally. When I disconnect each one while running there is a noticeable difference in idle. There are no engine codes thrown. The air filter is new (K&N), the fuel filter is new (1 month). I think there is only one fuel filter on the car If I am not mistaken. The problem feels like a bad Mass Air Flow sensor that I had on an older Oldsmobile but was told that this car does not have an air flow sensor?? I see some kind of sensor in the air intake??? Not sure what its role is. Fuel pump is only two years old (replaced with a new Denso). The car has been very well maintained with 150K on the odometer. Does anyone has some deeper knowledge to bestow on my lost soul.

Thank you very much
gjk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-14, 07:13 PM   #2 (permalink)
Registered User
 
Join Date: Jul 2013
Location: Tx
Posts: 54


Car 1: 1984 Nissan 200sx
Car 2: 1991 Acura Legend LS


iTrader Score: 0 reviews
I'm not entirely sure if a 1992 GS is the same as my 91 LS, but heres what I can offer:

first, get some brake cleaner and sprits some around all the various vaccum lines under the hood, if theres a leak anywhere your engine will freak out for a moment when you sprits the cleaner on it, thus telling you where the leak is. a leak in the vacuum line can cause funny idling and running

secondly, check out the information i gave this guy:
https://www.acura-legend.com/vbulleti...arting-155753/

follow the instructions I provided him to clean the CIAV. This is something apparently not many people know about that can cause funny running issues, so even if your car was well maintained this probably hasnt been done on it. My car would idle and sometimes run funny, i adjusted and cleaned the CIAV and now she purrs like a kitten and idles right where shes supposed to

These arent the guaranteed fix, but theyre very easy things to do and can potentially be the issue, and the ciav should be done anyway.
Dragn is offline   Reply With Quote
Old 11-18-14, 05:59 PM   #3 (permalink)
Registered User
 
Join Date: Nov 2014
Location: California
Posts: 6


iTrader Score: 0 reviews
thanks will give it a try
GSLegendSedan95 is offline   Reply With Quote
 
Old 11-21-14, 10:42 AM   #4 (permalink)
Fut RIP
 
L3GDKANG/JDMKANG's Avatar
 
Join Date: Apr 2006
Location: 10-A-KEY
Posts: 10,147


Car 1: 91 Alpha/Alpha Touring KA7
Car 2: 92 Alpha/ AlphaT KA8
Car 3: 91L,93LS,94LS KA7's


iTrader Score: 39 reviews
There's no 92 gs's there's a 91-95 L, LS the GS only came on the sedan and was only made in 94 and 95
L3GDKANG/JDMKANG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:20 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide