shifter wont go into low gear - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 06-07-09, 12:18 PM   #1 (permalink)
 
Join Date: Dec 2008
Posts: 94


iTrader Score: 0 reviews
shifter wont go into low gear

today i went to take my center console out and needed to move the shifter to low gear to get the wood trim out but the thing wont go past D4. Tried drivin around the block to see if i can get to go to low gear, but no go. I had the shifter in low gear just yesterday so this is a new problem. any ideas?
wordd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-07-09, 04:46 PM   #2 (permalink)
Insert key, crank, BHG.
 
Pinyix's Avatar
 
Join Date: May 2006
Location: Central NJ
Posts: 4,377


Car 1: '92 LS "December"
Car 2: 6MT Canterbury Coupe


iTrader Score: 16 reviews
Probably just some coins or garbage blocking the plastic trim that moves back there. With the wood piece partially removed you can probably shove whatever it is out of the way.
__________________
.:JDM/EDM Non-Navi DIY:.
.:JDM Navi Console DIY:.
.:Cluster/Speedo Replacement DIY:.

I think OEM is the best look. I just don't happen to think any of the various arrangements of OEM got it exactly right all at once
Pinyix is offline   Reply With Quote
Old 06-07-09, 08:26 PM   #3 (permalink)
Registered User
 
reboticon's Avatar
 
Join Date: May 2008
Location: Knoxville
Posts: 2,293


Car 1: 92/95Legends, 88/89 CRXs
Car 2: 91 civic, 90 Integra
Car 3: 71T-bird, 95Explorer


iTrader Score: 6 reviews
^^ +1
__________________
Fixing legends is easier than fixing lolcats, but the parts are way more expensive

My Low Buck Non-Legend Builds
91 Civic Sedan (1.5 A/T -> 1.6vtec 5 spd)
90 DA Teg
89 Boosted CRX!
reboticon is offline   Reply With Quote
 
Old 06-07-09, 09:05 PM   #4 (permalink)
 
Join Date: Jul 2008
Posts: 2,403


iTrader Score: 12 reviews
Yep this has happened to me. That was the problem.^^^
LegendLand is offline   Reply With Quote
Old 06-07-09, 10:47 PM   #5 (permalink)
 
Join Date: Aug 2002
Posts: 3,264


iTrader Score: 2 reviews
Wrong forum, check my sig for new forum address.
Dethred is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:37 AM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide