Rear suspension noises - Need Help - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Shop Talk > Wheels, Tires, Brakes, and Suspension

Wheels, Tires, Brakes, and Suspension Bling? Offset? Dish? Get it all here.

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-28-06, 09:28 PM   #1 (permalink)
Registered User
 
Join Date: Jun 2006
Location: SATX
Posts: 104


iTrader Score: 0 reviews
Rear suspension noises - Need Help

Yes, I have been searching this subject for months and I still can't find an answer. I'm at the end of my rope. Here is my story.

I have a '92 L Sedan 149k. When I bought it in June I heard a creaking sound from my driver rear side wheel area. I thought maybe I needed shocks. So I bought some KYB GR-2 Shocks for the rear and had them installed. The creaking noise continued.

Then I bought some TL rims, had them bored and installed. I stuck with the 235/45/17 Bridgestones that came on them since they were new take offs. Only rubbed a little in the rear on sever dips. Otherwise I don't even notice them. However I still get the creaking noise.

Yesterday and today I had the need to have some buddies ride in the back, adults about 200lbs each average. Yes, the wheels rubbed on moderate dips. However, when I turned left and the car leaned the passenger rear wheel area made this wild clacking, almost like loose mettle sound. It sounded so bad we had to turn back and take some one elses car. Which stunk because I wanted to show off my new leather interior.

So what is going on here? What is wrong with my suspension?

I can understand the rubbing sound but the creaking and clacking???

Is it my coils? Could it be the shock tower?

Help!!?!?!?
AckLeg92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-06, 01:40 PM   #2 (permalink)
Registered User
 
Join Date: Jun 2006
Location: SATX
Posts: 104


iTrader Score: 0 reviews
Bump! Need help guys...
AckLeg92 is offline   Reply With Quote
Old 10-31-06, 02:49 PM   #3 (permalink)
has left.
 
antik's Avatar
 
Join Date: Sep 2004
Location: Northern VA
Posts: 4,454


Car 1: 98.5 BMW M3 Coupe 5MT
Car 2: 95 L Sedan
Car 3: 95 6MT Coupe (Dad's)


iTrader Score: 5 reviews
I've got a similar problem with my car and my dad thinks he gets it too in front. I think he silicons the daylights out of the shock tower and it fixes it but I haven't talked to him about exactly what he sprays or heard the noise myself... here I was thinking it might be my rear struts too as i've replaced the front but not the rear but it sounds like that might not be right.
__________________
Canterbury Green '95 Auto L Sedan

ADDCO | MLS | KNUKONCEPTZ | ALPINE | ECLIPSE | JL AUDIO | BOSTON ACOUSTICS
antik is offline   Reply With Quote
 
Old 10-31-06, 03:45 PM   #4 (permalink)
Registered User
 
Join Date: Oct 2006
Location: Wisconsin
Posts: 176


Car 1: 94 LS Coupe 6spd Blk/blk
Car 2: 94 LS Cpe 6spd Green


iTrader Score: 7 reviews
Wheel bearing?
crew62 is offline   Reply With Quote
Old 10-31-06, 04:51 PM   #5 (permalink)
 
Join Date: Jul 2005
Posts: 70


iTrader Score: 0 reviews
This may sound strange but can you get an audio clip? perhaps with a video feature on a digicam?
charlesgage is offline   Reply With Quote
Old 10-31-06, 08:21 PM   #6 (permalink)
has left.
 
antik's Avatar
 
Join Date: Sep 2004
Location: Northern VA
Posts: 4,454


Car 1: 98.5 BMW M3 Coupe 5MT
Car 2: 95 L Sedan
Car 3: 95 6MT Coupe (Dad's)


iTrader Score: 5 reviews
Mine's definitely more audible when the windows are down...

I wonder if it's sway bar related having installed the ADDCO bar recently and worn something out?
__________________
Canterbury Green '95 Auto L Sedan

ADDCO | MLS | KNUKONCEPTZ | ALPINE | ECLIPSE | JL AUDIO | BOSTON ACOUSTICS
antik is offline   Reply With Quote
Old 10-31-06, 11:05 PM   #7 (permalink)
Registered User
 
Join Date: Jun 2006
Location: SATX
Posts: 104


iTrader Score: 0 reviews
Quote:
Originally Posted by LS92Sedan View Post
upper strut mounts, rear sway bar, wheel bearings, or the lower ball joints could be the culprit. If you get a chance, shake your car by the trunk area, push it side to side to simulate lateral motion, see if you hear any noises. Might wanna have a friend with to help verify the noise and to help see where it might be coming from. If its heard more inside than outside the car, I would lean towards the upper strut mounts, any other noises would be more audible outside the car. Maybe have someone sit in the backseat also to simulate load in the rear of the car. Good luck, let us know what you come up with.
Thanks everyone.

When I push the car side to side or up and down I hear the noise.

Here's the weird thing. I took it to my Honda/Acura service guys to check it out after I had driven about 100 miles non stop on the highway and there was no creaking! Push up and down, side to side and NO noise. Made me think maybe it's a lubrication issue???

If I do hear it when I push up and down and side to side, what could that be?
AckLeg92 is offline   Reply With Quote
Old 01-07-07, 01:57 AM   #8 (permalink)
Registered User
 
Join Date: Jun 2006
Location: SATX
Posts: 104


iTrader Score: 0 reviews
Update.

We finally got some cooler weather here and with that the creaking from the driver side rear wheel stopped, just disappeared.

But my other issue is still there only worse. The passenger side rear wheel well is making noise like there is some loose metal somewhere. I put the car on a jack and can't see what it could be.

The noise isn't something loose in the trunk for sure. When I turn left and the car leans, the passenger rear wheel area still makes this wild clacking, almost like loose metal sound.

Any other ideas?
AckLeg92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Shop Talk > Wheels, Tires, Brakes, and Suspension


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Technical Service Bulletins jmm67 First Generation Legend (1986-1990) 103 12-25-06 04:45 PM
Coilover, Shocks, Struts, & Springs by B+O + Official suspension guide by Swift B+O Wheels, Tires, Brakes, and Suspension 40 12-12-06 11:22 PM
Estimated cost for changing rear Calipers mocca Second Generation Legend (1991-1995) 7 02-17-04 12:00 AM
Rear Suspension Problem kopper187 Second Generation Legend (1991-1995) 0 02-15-02 03:01 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:11 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide