The Acura Legend & Acura RL Forum - View Profile: Pablo
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Members List

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.

Pablo Pablo is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Pablo
    07-01-11 03:00 PM - permalink
    Pablo
    No, I have not. But I am having a new problem(s). I actually passed the car on to my daughter. Now it has problems turning over. I'm going to try and check the main relay and re-soldering if it needs to be. My real hope is that also corrects the blowing fuse problem. If you figured out what your problem was, please let me know.
  2. brakeman1
    12-07-10 07:14 PM - permalink
    brakeman1
    hey Pablo, I'm having the same problem with the blowing fuse. have you figured out what the problem is. any help would be appreciated. Thanks in advance.

About Me

  • About Pablo
    Location
    Stamford, CT
    Car 1
    94 Black GS Sedan

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 01-28-16 01:52 PM
  • Join Date: 05-12-03

iTrader Score

iTrader Profile Recent Ratings
iTrader Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for Pablo
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:32 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide