The Acura Legend & Acura RL Forum - View Profile: Pinyix
Acura Legend Forum Acura Legend Forum
 

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Members List

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.

Pinyix Pinyix is offline

Insert key, crank, BHG.

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. danchoi1234
  2. Legend_Qatar
    12-07-10 03:51 AM - permalink
    Legend_Qatar
    Hi pinyix...did you get any solution on your issue. i've the exact same problem during cold start. though mine is automatic transmission..

    When I start the car with cold engine and cold transmission then the car does not move in D4, D3 or D1 However it moves in D2 without any problem. After driving the car for 5 minutes when engine and transmission temperature is warm then the gear shifts normal in D3 or D4. The car is fine for the rest of the day in D4.
    This problem only happens during the start of the day or when engine is cold. I would appreciate if you could tell me the reason for this behavior. My car model is Honda legend 1992 with automatic transmission. I’ve done 206,000 km. I changed the auto transmission oil 1 year (10,000km earlier).

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Join Date: 05-15-06

iTrader Score

iTrader Profile Recent Ratings
iTrader Score:
Positive Feedback:
16
100.0%
Members who left positive:
Members who left negative:
16
0
Total positive feedback: 20
View Complete Feedbacks for Pinyix
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:19 AM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide