The Acura Legend & Acura RL Forum - Search Results
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Search Forums

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Showing results 1 to 25 of 500
Search took 0.18 seconds.
Search: Posts Made By: pacallen
Forum: First Generation Legend (1986-1990) 08-14-10, 12:03 AM
Replies: 4
Views: 1,957
Posted By pacallen
The numbers should be on the distributor cap (and...

The numbers should be on the distributor cap (and probably in the service manual too)

[REAR]
[1][2][3]
[4][5][6]
[FRONT]
Forum: First Generation Legend (1986-1990) 06-09-09, 01:05 PM
Replies: 10
Views: 1,359
Posted By pacallen
I used Felpro for a while but they kept failing...

I used Felpro for a while but they kept failing within a year. I just switched over to OEM and love them. Replacing them is fairly straight forward, just be sure not to overtorque the valve cover...
Forum: First Generation Legend (1986-1990) 06-08-09, 10:07 PM
Replies: 12
Views: 643
Posted By pacallen
Ahh I forgot about the canister filters. I would...

Ahh I forgot about the canister filters. I would go to a junkyard and pull the oil cooler from an 88+ Legend and get the screw on type filter (I believe they bolt right up).
Forum: First Generation Legend (1986-1990) 06-08-09, 09:17 PM
Replies: 12
Views: 643
Posted By pacallen
By oil filter cap do you mean the cap on the...

By oil filter cap do you mean the cap on the valve cover (where you put the oil)? I've never replaced the o-ring there and have never had the problem you are describing...?
Forum: First Generation Legend (1986-1990) 06-07-09, 12:19 AM
Replies: 9
Views: 1,392
Posted By pacallen
Well I made it back to Chicago :lol: The...

Well I made it back to Chicago :lol:

The battery light only came on that one single startup... Since then it's been a steady 14.4v. The battery even seems to be okay... No problems starting at all...
Forum: First Generation Legend (1986-1990) 06-02-09, 06:13 PM
Replies: 4
Views: 1,352
Posted By pacallen
On the driver's side door jam there should be the...

On the driver's side door jam there should be the paint's code. Is it dark green or blue? (looks like Geneva Green to me which is G62-P iirc).
Forum: First Generation Legend (1986-1990) 06-02-09, 11:18 AM
Replies: 47
Views: 2,710
Posted By pacallen
Pics are coming in a little while but currently...

Pics are coming in a little while but currently I'm wetsanding various panels and using my DA buffer and some 3M compound to shine 'er up. I may be able to salvage my work yet! I may have to reclear...
Forum: First Generation Legend (1986-1990) 06-02-09, 11:15 AM
Replies: 9
Views: 1,392
Posted By pacallen
These cars are so good they fix themselves! I'm...

These cars are so good they fix themselves! I'm pretty sure the battery is dead... Reconnected it this morning and it has enough juice to power most of the car but cannot start it. However, after...
Forum: First Generation Legend (1986-1990) 06-01-09, 11:09 PM
Replies: 9
Views: 1,392
Posted By pacallen
Battery light over 2000rpm, battery losing power, etc...

Hey all... As some of you know, I've been putting a lot of work into my Legend the past couple of weeks so I'm not sure if I caused this problem or not. 5 days ago when I went to start her up the...
Forum: The Lounge 05-30-09, 01:01 AM
Replies: 32
Views: 1,347
Posted By pacallen
Second owner... First was a woman who got the car...

Second owner... First was a woman who got the car as a high school graduation present (must be nice!!!). No accidents reported on the Carfax, but she did have a very minor front end ding that creased...
Forum: First Generation Legend (1986-1990) 05-29-09, 01:40 PM
Replies: 31
Views: 4,057
Posted By pacallen
Here's my 5 Speed: ...

Here's my 5 Speed:

http://www.allensrule.com/DIYs/oilcoolerremoved.jpg
Forum: First Generation Legend (1986-1990) 05-29-09, 01:36 PM
Replies: 3
Views: 606
Posted By pacallen
Remans at Autozone/Advance run about $60......

Remans at Autozone/Advance run about $60... Probably a better option than having a used one shipped to you.
Forum: First Generation Legend (1986-1990) 05-28-09, 02:03 AM
Replies: 47
Views: 2,710
Posted By pacallen
I am still confident I can fix it. I won't stop...

I am still confident I can fix it. I won't stop till I get 'er shining again, even if it means starting over (though I hope 600 grit wet sanding and a few more coats of clear should do the trick).
Forum: First Generation Legend (1986-1990) 05-28-09, 01:36 AM
Replies: 31
Views: 4,057
Posted By pacallen
I thought the 5 speed crank pulley was different?...

I thought the 5 speed crank pulley was different? Mine doesn't have holes unlike the auto one. I wonder if the auto one is lighter and can be switched out?
Forum: First Generation Legend (1986-1990) 05-27-09, 11:29 PM
Replies: 6
Views: 2,754
Posted By pacallen
Personally I thought about trying one of those...

Personally I thought about trying one of those products out but in the end did a full r134a conversion (new expansion valve/overhauled evaporator/new dryer/new compressor/all new o-rings... took...
Forum: First Generation Legend (1986-1990) 05-27-09, 05:42 PM
Replies: 13
Views: 1,164
Posted By pacallen
Great to see another happy Legend owner......

Great to see another happy Legend owner... Welcome to the forums!

... and of course... PICS!!!
Forum: First Generation Legend (1986-1990) 05-27-09, 04:54 PM
Replies: 47
Views: 2,710
Posted By pacallen
Well here it is, mostly back together... I...

Well here it is, mostly back together... I repainted the hood/front bumper today due to some coverage issues and am going to wetsand/reclear the rest of the car next week. As you can see, the paint...
Forum: First Generation Legend (1986-1990) 05-26-09, 11:35 AM
Replies: 47
Views: 2,710
Posted By pacallen
I'm using a Devilbiss StartingLine HVLP set......

I'm using a Devilbiss StartingLine HVLP set... The car has actually been painted and is ready for wet sanding (hella orange peel!). I had to work over the weekend so I don't have any updated pics atm...
Forum: First Generation Legend (1986-1990) 05-20-09, 01:22 AM
Replies: 900
Views: 128,050
Posted By pacallen
Wow that sounds fantastic! Glad to see all your...

Wow that sounds fantastic! Glad to see all your hard work paying off.... Congrats :).
Forum: First Generation Legend (1986-1990) 05-18-09, 01:28 PM
Replies: 47
Views: 2,710
Posted By pacallen
Primer is on! Unfortunately I ran out of primer...

Primer is on! Unfortunately I ran out of primer mid way through my second coat so I'll have to do another coat when I get another quart later on (no car atm!). Already regretting not buying a larger...
Forum: First Generation Legend (1986-1990) 05-17-09, 09:59 PM
Replies: 5
Views: 870
Posted By pacallen
I was told by the Acura dealer when I ordered my...

I was told by the Acura dealer when I ordered my o-rings that if the injector itself is leaking, there should be quite a lot of pressure loss overnight (as opposed to a little seepage when the system...
Forum: First Generation Legend (1986-1990) 05-17-09, 08:59 PM
Replies: 7
Views: 765
Posted By pacallen
Those prices are about right (~$700). I wouldn't...

Those prices are about right (~$700). I wouldn't worry about changing it until you have driveability problems though.
Forum: First Generation Legend (1986-1990) 05-17-09, 08:55 PM
Replies: 5
Views: 870
Posted By pacallen
I wrote up a DIY on this a little while back......

I wrote up a DIY on this a little while back... Not hard at all. Most likely its just the seals going and not the injectors themselves....
Forum: First Generation Legend (1986-1990) 05-17-09, 08:52 PM
Replies: 47
Views: 2,710
Posted By pacallen
Another quick update... Wasted a few hours...

Another quick update... Wasted a few hours messing w/ my compressor, various regulators, filters, hoses, etc, trying to figure out why my air pressure was so erratic... Eventually discovered the...
Forum: First Generation Legend (1986-1990) 05-16-09, 07:54 PM
Replies: 47
Views: 2,710
Posted By pacallen
Passenger fender isn't attached yet... just...

Passenger fender isn't attached yet... just fitted into place for sanding purposes :)



I was specifically warned against wetting the floor (something to do w/ urethane paint and...
Showing results 1 to 25 of 500

 
Forum Jump
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:19 AM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide