The Acura Legend & Acura RL Forum - Search Results
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Search Forums

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: rion88
Forum: First Generation Legend (1986-1990) 05-17-13, 01:05 PM
Replies: 7
Views: 1,092
Posted By rion88
Well I took it out the top and it was a pain in...

Well I took it out the top and it was a pain in the butt, but she is mended now.
Forum: First Generation Legend (1986-1990) 05-17-13, 11:23 AM
Replies: 17
Views: 3,768
Posted By rion88
Do you have an aftermarket stereo, and if so was...

Do you have an aftermarket stereo, and if so was it installed professionally? It could be that the constant power wire on it is grounding out.
Forum: First Generation Legend (1986-1990) 05-17-13, 11:20 AM
Replies: 6
Views: 831
Posted By rion88
You could have the firing order off from when you...

You could have the firing order off from when you replaced the distributor cap and rotor.
Forum: First Generation Legend (1986-1990) 05-17-13, 11:08 AM
Replies: 7
Views: 1,092
Posted By rion88
Finally got the plug loose. I just had to be a...

Finally got the plug loose. I just had to be a bit rough with it. So the problem is the fan which is okay because I have a second one, I had an '86 for a parts car. My question is can it come out the...
Forum: First Generation Legend (1986-1990) 05-09-13, 01:42 PM
Replies: 7
Views: 1,092
Posted By rion88
yeah I was trying that yesterday but the plug on...

yeah I was trying that yesterday but the plug on the condenser fan is being rather annoying and not wanting to come loose.
Forum: First Generation Legend (1986-1990) 05-08-13, 07:34 PM
Replies: 7
Views: 1,092
Posted By rion88
Condenser fan issues

Okay my condenser fan is not working. Any ideas all the fuses have been checked. I was thinking of checking the fan timer unit but the problem is that I have an '87 sedan with the 2.5 and the ecu is...
Forum: First Generation Legend (1986-1990) 02-13-13, 05:54 PM
Replies: 7
Views: 784
Posted By rion88
check for a vacuum leak first. Turn on your car...

check for a vacuum leak first. Turn on your car and spray carb around the vacuum hoses and listen for it to rev up.
Forum: First Generation Legend (1986-1990) 02-11-13, 10:22 PM
Replies: 3
Views: 669
Posted By rion88
I added a little solder to it, but I am almost...

I added a little solder to it, but I am almost certain it was the sending unit wire now.
Forum: First Generation Legend (1986-1990) 02-07-13, 10:33 PM
Replies: 3
Views: 669
Posted By rion88
I may have just figured it out. I think it is the...

I may have just figured it out. I think it is the sending unit wire. It is tight at the sending unit itself but I jiggled the wire a little looked at my dash and the light was off. Still if you think...
Forum: First Generation Legend (1986-1990) 02-07-13, 10:14 PM
Replies: 3
Views: 669
Posted By rion88
Oil light problem (its not the solder point)

I have a good one here. I know it's not the oil light solder problem to start with (I did that a few years ago). Tonight my oil light came on but not blinking it just kind of comes on but it will...
Forum: First Generation Legend (1986-1990) 02-17-11, 03:32 PM
Replies: 4
Views: 1,209
Posted By rion88
is a headlight restoration possible?

The mirrors in my headlights have corroded. I was wondering if you can get the lens off of the headlights that way I could fix the reflectors.
Forum: First Generation Legend (1986-1990) 02-17-11, 03:21 PM
Replies: 1
Views: 1,220
Posted By rion88
Yellow light on the computer?

I just re-soldered my oil light connection to stop it from blinking and somehow it messed up my PGM-FI light not sure what I did to do that though. So I checked my computer to see if it was still...
Forum: First Generation Legend (1986-1990) 09-28-10, 11:35 PM
Replies: 5
Views: 3,565
Posted By rion88
Be careful with the PS fluid. I have a hunch that...

Be careful with the PS fluid. I have a hunch that putting non Honda PS fluid is what caused my PS hose to rot and start leaking. BTW those hoses are expensive. Over $200 glad I have a spare parts car.
Forum: First Generation Legend (1986-1990) 09-28-10, 10:26 PM
Replies: 17
Views: 2,019
Posted By rion88
May sound odd but I had to replace my valve cover...

May sound odd but I had to replace my valve cover gaskets while doing it I decided to clean off the carbon from the valve covers. Put it back together and the Lifters barely tick anymore. with the...
Forum: First Generation Legend (1986-1990) 09-28-10, 10:19 PM
Replies: 5
Views: 613
Posted By rion88
Check your Fan control unit its under your dash...

Check your Fan control unit its under your dash on the drivers side. The solders have a nasty habit of going bad. My air conditioning stopped working because of it. You can fix it just by...
Forum: First Generation Legend (1986-1990) 07-24-10, 12:22 PM
Replies: 2
Views: 647
Posted By rion88
Low charge rate, 1986-88 Legend (89-018)

Does anybody know much about this technical service bulletin "Low charge rate, 1986-88 Legend (89-018)". I may have a problem with this. At nights when my lights and a/c are on my sub woofer will...
Showing results 1 to 16 of 16

 
Forum Jump
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:23 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide