The Acura Legend & Acura RL Forum - Search Results
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Search Forums

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: ashley2011
Forum: First Generation Legend (1986-1990) 02-03-06, 07:47 AM
Replies: 6
Views: 660
Posted By ashley2011
Fuel pump new, main relay new, when it gets hot...

Fuel pump new, main relay new, when it gets hot it has no clicks when you turn the ignition. But hook some jumper cables up and it start.
Forum: First Generation Legend (1986-1990) 02-02-06, 07:47 PM
Replies: 3
Views: 788
Posted By ashley2011
thanks!!!!!!!!!!!!1

thanks!!!!!!!!!!!!1
Forum: First Generation Legend (1986-1990) 02-02-06, 04:03 PM
Replies: 3
Views: 788
Posted By ashley2011
legend Wont start when hot

Quick question when my 87 gets hot it doesn't want to start if you jump it, It will start. I changed the main relay. Does anybody have any ideas thanks in advance.
Forum: First Generation Legend (1986-1990) 02-02-06, 08:20 AM
Replies: 6
Views: 660
Posted By ashley2011
87 acura legend

Quick question when my 87 gets hot it doesn't want to start if you jump it, It will start. I changed the main relay. Does anybody have any ideas thanks in advance.
Forum: First Generation Legend (1986-1990) 01-02-06, 12:06 PM
Replies: 5
Views: 500
Posted By ashley2011
thanks !!!!!!!!!!!!!!

thanks
!!!!!!!!!!!!!!
Forum: First Generation Legend (1986-1990) 01-02-06, 07:48 AM
Replies: 5
Views: 500
Posted By ashley2011
running problem

I got the engine changed out but it ran fine for about a month then it started acting up. I changed most of the parts like spark plugs,fuel filter, fuel pump, etc. Would the fuel pressure regulator...
Forum: First Generation Legend (1986-1990) 01-01-06, 11:06 PM
Replies: 5
Views: 500
Posted By ashley2011
Running problem

I have a problem with my 87 legend. When i first start it for the day it start ok then idles. But when i drive it after the engine gets warm it cuts off when idling. You can restart it but it will...
Forum: Engine & Performance Modifications 11-27-05, 07:18 PM
Replies: 4
Views: 697
Posted By ashley2011
87 legend motor vin number

what part of the motor is it located on?
Forum: Engine & Performance Modifications 11-27-05, 07:15 PM
Replies: 2
Views: 616
Posted By ashley2011
87 legend seden engine problem

I got somebody to swap the engine fro me. Now the the car will start but idles rough and when you drive it and press the gas pedal it backfires out of the air fliter box. It also tries to cut off...
Showing results 1 to 9 of 9

 
Forum Jump
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:44 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide