Not Receiving Notifications - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Off Topic > User Feedback

User Feedback Having problems? Suggestions? Tell us about it!

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 09-11-02, 12:04 PM   #1 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Not Receiving Notifications

Can someone help me..... I am not receiving notifications from this forum anymore. I have NOT changed my options, and I am not with AOL.

Matt, can you check this out from your end please so I can receive email from this wonderful forum.... .
Mckenzie93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-02, 12:08 PM   #2 (permalink)
Registered User
 
WhiteLegend's Avatar
 
Join Date: Jan 2002
Location: Seattle, WA
Posts: 3,730


Car 1: 94 Milano Red LS coupe 6spd


iTrader Score: 2 reviews
yeah it's been happening to me also, sometime I get it, sometime I don't.

Moving this to Feedback
__________________
94 Milano Red LS coupe 6 speed
94 Pearl White LS Sedan (sold )
WhiteLegend is offline   Reply With Quote
Old 09-11-02, 04:49 PM   #3 (permalink)
has left the building
 
Join Date: Jan 2002
Location: Nowhere
Posts: 7,217


iTrader Score: 14 reviews
Unhappy

Me, too Matt. I used to get e-mailed whenever I got a PM or when somebody posted to a subscribed thread but not anymore. Please help---
stevieray is offline   Reply With Quote
 
Old 09-11-02, 06:10 PM   #4 (permalink)
Registered User
 
asianlegend's Avatar
 
Join Date: Feb 2002
Location: TEXAS
Posts: 1,048


Car 1: 2016 Audi Q3 Prestige 6A
Car 2: 2003 MR2 Spyder 6SMT


iTrader Score: 0 reviews
Quote:
Originally posted by stevieray
Me, too Matt. I used to get e-mailed whenever I got a PM or when somebody posted to a subscribed thread but not anymore. Please help---
Notifications are still coming for posts, but I didn't know that one could get an e-mail for PMs. I know if a new PM comes in while I am logged in, it'll prompt me to open a new window, which is the way I want it.

There are times when new PMs do come in and I don't get a new window and the only way I know is luckily when I am in the User CP, otherwise, I'm out of luck.

The thing I have a problem with is, sometimes I'll get 3-4 e-mails for the same thread. If I remember, vBulletin states that e-mail notifications are sent based on replies to a subscribed thread. If an e-mail was already sent, duplicate e-mails won't be sent thereafter. So, for instance, I got 5 e-mail notifications just for the Door Sills post and then 2 e-mail notifications for the Strut Bar deal and the funny thing is that for the Strut Bar deal, there were actually 6 new messages posted. Go figure!
__________________
| rick |

-- Ex-Legend owner by force --
My Clear By Day, Legal By Night was lost on March 14, 2003.
asianlegend is offline   Reply With Quote
Old 09-12-02, 11:02 AM   #5 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Bump ....:cough:.... moderator....:cough:

When I come to the forum and I have a PM, it will tell me.... but no more emails to suscribed threads. I feel like a loser now that I get no emails.... its really disturbing me.....
Mckenzie93 is offline   Reply With Quote
Old 09-12-02, 09:53 PM   #6 (permalink)
Guest
 
Posts: n/a


get a yahoo or hotmail account anything but AOL

just not AOL

hass had that problem and switched to yahoo and he is fine
  Reply With Quote
Old 09-13-02, 08:53 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
bump again
Mckenzie93 is offline   Reply With Quote
Old 09-13-02, 10:56 PM   #8 (permalink)
Registered User
 
asianlegend's Avatar
 
Join Date: Feb 2002
Location: TEXAS
Posts: 1,048


Car 1: 2016 Audi Q3 Prestige 6A
Car 2: 2003 MR2 Spyder 6SMT


iTrader Score: 0 reviews
Quote:
Originally posted by Mckenzie93
bump again

Did you PM and/or E-mail Matt? He's the only who can help you. I PMed him, I assume he read it, since I got the read receipt back.
asianlegend is offline   Reply With Quote
Old 09-15-02, 01:43 PM   #9 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Quote:
Originally posted by asianlegend



Did you PM and/or E-mail Matt? He's the only who can help you. I PMed him, I assume he read it, since I got the read receipt back.
Yeah I did about a week and a half ago.... Iwill try again maybe.
Mckenzie93 is offline   Reply With Quote
Old 09-15-02, 06:28 PM   #10 (permalink)
Registered User
 
asianlegend's Avatar
 
Join Date: Feb 2002
Location: TEXAS
Posts: 1,048


Car 1: 2016 Audi Q3 Prestige 6A
Car 2: 2003 MR2 Spyder 6SMT


iTrader Score: 0 reviews
Quote:
Originally posted by Mckenzie93
Yeah I did about a week and a half ago.... Iwill try again maybe.
He has responded to me, so let him figure things out. Problems like these are due to occur when drastic changes have happened to the system. Remember the day when some of us complained that the servers seemed so slow at random points in the day? Since then he has changed servers, so that can ultimately the problem and since Matt didn't encounter it, he would have to wait for people like yourself and others to make a complaint. Bear with Matt as you have already.
__________________
| rick |

-- Ex-Legend owner by force --
My Clear By Day, Legal By Night was lost on March 14, 2003.
asianlegend is offline   Reply With Quote
Old 09-15-02, 06:56 PM   #11 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Cool... will do Rick.
Mckenzie93 is offline   Reply With Quote
Old 09-20-02, 12:26 PM   #12 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
bumpbumpbump
Mckenzie93 is offline   Reply With Quote
Old 09-20-02, 11:21 PM   #13 (permalink)
 
Join Date: Sep 2002
Posts: 26


iTrader Score: 0 reviews
That's odd, because I get email notified when a response is posted to a thread I'm posting in, and I (believe) have the correct boxes checked to specifically not allow that to happen.

Of course, I'm a newby to this particular board, and may be confused with the controls, heh heh .
California Dave is offline   Reply With Quote
Old 09-23-02, 05:10 PM   #14 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Georgia
Posts: 2,796


Car 1: 1992 Seattle Silver LS


iTrader Score: 0 reviews
Send a message via AIM to Matt Whelan Send a message via MSN to Matt Whelan
Still having problems?
__________________
1992 Acura Legend LS Sedan
Car name: AL<---figure it out

http://www.imagestation.com/picture/...4/fd44ef6e.jpg

Modifications
GS Rims
Acura Gold Emblem Kit
OEM CD Changer
EDM Corners
BMW X5 Xenon Projector headlights
Xenarc Xenon driving lights
Custom Red/Clear/Red taillamps & JDM Red/orange/Red Taillights
6 color Indiglos
Black Mesh Upper Grill
Matt Whelan is offline   Reply With Quote
Old 09-24-02, 10:02 PM   #15 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Yes Matt.... still have not been notified since August. ??
Mckenzie93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Off Topic > User Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:33 PM.



Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide